[FSO] Re: Freerunner's GSM Calypso Modem Firmware Upgrade...

ezuall ezuall at gmail.com
Wed Nov 19 09:14:35 CET 2008

Great news,

I got myself a 3-mobile sim(UK) a while ago for testing the Neo, but that
never worked.  Now because I had another sim for my primary phone I didn't
worry too much about it, but giving that upgrading firmware for a GSM modem
sounded awfully cool I thought I'd give it a go (moko10b2).

The instructions on the wiki worked like a charm, and I got all the output
as predicted.

I'm running M4 at the moment, but from memory with 2008.x and qt Extended I
got something like "No Sim Inserted" in the past.

This has now changed to "Failed to read authentication status".  Is this a
step in the right direction, or does M4 just have more robust error

View this message in context: http://n2.nabble.com/Freerunner%27s-GSM-Calypso-Modem-Firmware-Upgrade...-tp1515607p1518244.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list