[debian] openmoko-panel-plugin 0.5

GoJian gj87 at msn.com
Wed Nov 19 09:20:07 CET 2008

Sebastian Ohl wrote:
> Hi folks,
> you should now simply get the new version(0.5) through the debian
> repository(apt-get install openmoko-panel-plugin) or via
> http://pkg-fso.alioth.debian.org/debian/pool/main/o/openmoko-panel-plugin/
> Changelog:
> --
> -- 
> regards
>  Sebastian Ohl

Hi, I really love openmoko-panel-plugin but today after an apt-get
dist-upgrade it got removed somehow.

When I try to install it again, here is what I get:
# apt-get install openmoko-panel-plugin
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  openmoko-panel-plugin: Depends: fso-frameworkd but it is not going to be
E: Broken packages

Yet I made sure that fso-frameworkd is already installed (maybe upgraded to
newer).  What should I do here to get the panel back?


View this message in context: http://n2.nabble.com/-debian--openmoko-panel-plugin-0.5-tp1461846p1518261.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list