[FSO] First steps

VirtuAlex virtualex at linuxoid.net
Wed Nov 19 22:39:59 CET 2008

julien cubizolles wrote:
> Le mercredi 19 novembre 2008 à 18:06 +0100, arne anka a écrit :
>> in ms4 you need only to press shortly, no hold anymore.
> Thanks, it works, I'm feeling stupid now because I can't wake it. I
> tried pressing POW shortly, longer, in combination with AUX, to the
> rythm of the arkanoid theme...
I had similar problem. I pushed the button and nothing happened, then I
tried to push it again, but before I did, it actually started suspending
(got into text mode, some lines started pass by). So the second press
obviously interrupted normal suspend routine and put FR into unusable state.
Only removing battery helps. I can reproduce it. But if I press power button
once and wait for it to suspend properly, next short press wakes it up
View this message in context: http://n2.nabble.com/-FSO--First-steps-tp1519607p1520711.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list