us network and Uuntu 8.10 - is there a better way?

Cédric Berger cedric.berger74 at
Tue Nov 25 09:50:08 CET 2008

On Tue, Nov 25, 2008 at 02:46, Joel Newkirk <freerunner at> wrote:
> Also be aware that the Network Manager in Ubuntu Intrepid is currently
> buggy.  If you have it running, it is prone to do friendly things like
> automatically add the static IP and route for eth0 to usb0 when it comes
> up. Either it controls all interfaces, or it's not running, right now it
> refuses to leave any interface alone and hopelessly bungles anything
> statically defined in /etc/network/interfaces, ignoring the 'ignore
> interface' flag and claiming all interfaces.
> (yeah, same IP and route on two interfaces, and default tries to go out the
> wrong interface so the desktop is effectively off the network, and it
> leaves behind an empty /etc/resolv.conf - sounds like a FreeRunner :)

Thanks, I did wonder what I did wrong on my computer to have default
network route directed to freerunner as soon as I plugged it in ! (so
no more internet access)
I am not used to linux networking, so it took me a while to figure how
to manually delete this rule... (and the network manager UI was not of
a great help... not so user friendly !)

More information about the community mailing list