OpenMooCow 0.2

Thomas White taw27 at
Sat Nov 29 14:16:48 CET 2008

William Kenworthy <billk at> wrote:

> tried to install it on 2008.9 - required new glib which predictably,
> killed some other apps - and on top doesnt run (enlightenment error).
> Will have to wait for possibly 2008.12 (?) until it can be used unless
> you are on another distro.

Nyarg, really sorry about that, and thanks for reporting it.  I've
made a small change to the dependencies and a new package is now

openmoocow_0.2-r2_armv4t.ipk from the usual place:


More information about the community mailing list