[debian] install failure, fso-frameworkd is not going to be installed

Tha_Man jeroenbreg at hotmail.com
Wed Oct 1 01:46:51 CEST 2008

Neil Jerram wrote:
> 2008/9/28 Neil Jerram <neiljerram at googlemail.com>:
> Solution!
> - Put both testing and unstable in your sources.list.
> - Install aptitude.  (Possibly not actually necessary, but I'm used to
> it.)
> - Using aptitude:
>   - Install libcaca0 and libcucul0, taking care to choose the "14"
> versions rather than the "15" ones.
>   - Install gstreamer0.10-plugins-good.
>   - Install fso-frameworkd.
> - Now it is clear that the dependency issue is solved, so back out to
> the shell and the installer script:
>   ./install.sh fso
>   /etc/init.d/qpe stop     # if you are running Qtopia, as I am
>   umount /dev/mmcblk0p1
>   umount /dev/mmcblk0p2
>   ./install.sh mount configuration kernel unmount
> Regards,
>      Neil
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
Great find! I ran into this yesterday as well, but I have another question:
I'm using Om2008.9 to install Debian on my Freerunner, how do I 'install'
libcaca0 and libcucul0? 
I know I can access the card, but how do I install these libs to it?
View this message in context: http://n2.nabble.com/-debian--install-failure%2C-fso-frameworkd-is-not-going-to-be-installed-tp1124046p1130308.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list