[debian] install failure, fso-frameworkd is not going to be installed

Tha_Man jeroenbreg at hotmail.com
Wed Oct 1 15:01:37 CEST 2008

Neil Jerram wrote:
> 2008/10/1 Tha_Man <jeroenbreg at hotmail.com>:
>> Great find! I ran into this yesterday as well, but I have another
>> question:
>> I'm using Om2008.9 to install Debian on my Freerunner, how do I 'install'
>> libcaca0 and libcucul0?
>> I know I can access the card, but how do I install these libs to it?
> You have to chroot into the Debian rootfs, like this:
> # chroot /mnt/debian /bin/sh
> Then you're in a new shell, where / is actually /mnt/debian.  In this
> shell, you can use apt-get install exactly as if you had booted
> directly into Debian.
> Does that answer your question, or was there something else?
>      Neil
That did answer my question, many thanks mate! 
I tried using aptitude, but besides that it is slooooooooow, it couldn't
solve the dependencies so I installed them myself by downloading them from
Currently installing fso-frameworkd so it's looking good; hope to have
Debian fully installed in a bit :-)
View this message in context: http://n2.nabble.com/-debian--install-failure%2C-fso-frameworkd-is-not-going-to-be-installed-tp1124046p1131349.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list