[2008.9] Wifi very unreliable

Alastair Johnson alastair at truebox.co.uk
Thu Oct 2 17:39:01 CEST 2008

vale wrote:
> add a sleep 500 to your loop ;)  
> which image / kernel are you using?

You should perhaps ask what AP he's using, or whether he has the power 
management enabled on the wifi. Some APs apparently get upset by power 
managed devices, and the Freerunner enables power management of the wifi 
by default to preserve battery. My wrt54g certainly gets upset from time 
to time if I connect with the freerunner, sometimes refusing to talk to 
_anything_ over wifi afterwards until rebooted.

More information about the community mailing list