dead battery

Vince M. Clark vclark at
Thu Oct 2 20:04:14 CEST 2008

I ran down to Batteries Plus and picked up a Rayovac replacement that fits. It doesn't come charged but has enough charge to at least jump start my fr. I put in the new battery, plugged in the usb cable, and was able to boot. 

Then I took out the Rayovac battery and put the original battery back in. Device stayed running and I am hoping the battery is charging. The power button is staying illuminated and is red. Any idea what that means? 

----- Original Message ----- 
From: "Brock" <awwaiid at> 
To: "List for Openmoko community discussion" <community at> 
Sent: Thursday, October 2, 2008 7:27:59 AM (GMT-0700) America/Denver 
Subject: Re: dead battery 

On 2008., Vince M. Clark wrote: 
| I've tried multiple times with no success. 

How about removing all SD and SIM cards, does that help? 


Openmoko community mailing list 
community at 
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list