[SPAM] Re: kernel for qt extended 4.4

Devendra Gera gera at theoldmonk.net
Fri Oct 3 13:22:36 CEST 2008

On Fri, 03 Oct 2008, Franky Van Liedekerke wrote:

> On Fri, Oct 3, 2008 at 10:00 AM, gromez <gromez at gmail.com> wrote:
> > Tried the latest mwester stable kernel
> > (uImage-gta02-g78199ea0_mwester-stable.bin) and everything is OK
> > except the battery gauge which is always empty when I unplug the FR
> > from USB.
> > Even my Sandisk 8GB microSD works fine :)
> >
> Everything fine? So no echo issues, no missed call for every received call?
> That would be great for me!
> Where did you get this kernel?

Well I have no issues as far as echoes and duplicate missed calls. I'm
using the kernel from the 4.3.2 release. I do hear a small "audio
effect" (like loud static which does down - quite tonefully, I must
add) whenever a call ends. I can live with the unintended call end

Problems that I do have :

* WiFi - connects and is usable, but makes the interface really slow
  after a while. Then causes freezes. I'm using WPA-PSK-TKIP btw.
* The aux red LED keeps on glowing even after I disconnect the USB
  cable. I can get it to behave as expected by playing around with
  repeated inserts of the cable. One of those times, it behaves
  correctly. I wouldn't call it a fix or even a workaround though. It's
  more of a buggy bug.
* Missing zoneinfos. I'll try the updated image today.

I haven't tried setting up my GPRS yet.


More information about the community mailing list