QTextended 4.4.1

Vibhav Sharma khoonirobo at gmail.com
Sun Oct 5 15:00:28 CEST 2008

Vibhav Sharma wrote:
> Paul wrote:
>> Hi,
>> I just flashed QTextended 4.4.1. on my FR (becoming adventurous), and 
>> it works quite well.
>> Something I found:
>> - pairing a Bluetooth device works well
>> - switching OFF the Bluetooth device makes the FR hang
>> After removing the battery and rebooting:
>> - switching ON the Bluetooth device makes the FR hang
>> In both occasions, a small timer-clock starts revolving and at "14 
>> seconds" it stops and is determined to stay there.
> Hi all,
> Not tried bluetooth, but been using QTextended since yesterday, and 
> here are my observations:
> 1. On incoming call, ringtone is played from ear-phone instead of 
> speaker-phone. Media player also plays back using ear-phone.
>    * by ear-phone I mean the speaker where you put your ear to to 
> listen to other party in voice call and speaker-phone is the speaker 
> on the side.
> 2. Power management can be a little erratic. I.e. I changed settings 
> so that phone does not suspend even on battery (worked). Changed it to 
> suspend again after 50s (did not work). Shutdown and restarted phone 
> (suspending properly again).
> 3. Executing 'apm' from terminal earlier used to give battery status 
> ... does not any longer. I'm assuming this is related to battery icon 
> showing empty.
> 4. Wifi configuration worked perfectly from gui. Except for empty 
> 'resolv.conf', I vaguely remember seeing somewhere that have to do 
> stuff to get that working. Will look into that. 'System Info' network 
> showed wrong gateway (IP assigned to device instead of gateway IP). 
> But configuration was correct according to 'ip route show' and it was 
> working ok.
> 5. Contact upload from vcf worked. For newbies: path is now 
> /opt/Trolltech/Qtopia/... instead of /opt/Nokia/Qtopia/... if you are 
> using the instructions from
> http://wiki.openmoko.org/wiki/Import_Vcf_Contacts . Will update wiki 
> on this soon.
> 6. Phone UI freezes for some time (30s) sometimes (rarely). Not been 
> able to do any further analysis as to when / why / how.
> 7. Desperately need info on how mapping demo can be configured etc. 
> Need to cache maps. It seems you can't move around / zoom.
> @Lorn
> any way we could provide you with debugging info / help that you 
> require to get this working perfectly. If you could guide us to some 
> links etc for the same.
> Would be much appreciated.
> If anybody has observed these issues in their setup / worked around 
> them, pointers would be appreciated.
> Thanks and regards,
> Vibhav
Apologise for replying to my own mail.

But in case anybody wanted to know:

I'd setup my freerunner by using the kernel image from qtextended.org, 
qtextended-4.4.1 jffs image before update and installing the timezone ipk.


More information about the community mailing list