discouraged: projects.openmoko.org unmaintained?

Martin Šenkeřík martinsenkerik at gmail.com
Sun Oct 5 18:17:07 CEST 2008

I am using projects without any problems. Yes I use svn, I use news, I
use releases, forum... Everything works. When posting public key, you
have to wait a little bit, as it is maintained by cron script.

If it still doesn't work, check if you entered correct key. At first I
have some trouble with it, but now it's ok.

Give it one more try ;-)


On 10/5/08, Javi Roman <javiroman at kernel-labs.org> wrote:
> Hi all,
>  I have just created a project in projects.openmoko.org. I solved the
>  "Permission denied (publickey)" message, with the public key solution,
>  nevertheless I am unable to log into my ssh account, and unable to
>  checkout my project. I have looked for solutions in google and I have
>  run into this thread:
>  http://kerneltrap.org/mailarchive/openmoko-devel/2008/8/22/3034484
>  "this is a common problem with projects.om.org - ssh+svn hangs ....
>  and the solutions bandied about have been "use google code or
>  sourceforge etc."
>  Please, is it really true that projects.openmoko.org is unusable?
>  --
>  Javi Roman
>  _______________________________________________
>  Openmoko community mailing list
>  community at lists.openmoko.org
>  http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list