[2008.9] Wifi very unreliable

Ed Kapitein ed at kapitein.org
Sun Oct 5 19:09:24 CEST 2008

Hi Mathias,

I even took it one step further.
I can not get it to work properly on channel 11, so i set my accesspoint  to
channel 1.
And i changed the script a little:
 Exec=xterm -e "ifconfig eth0 down ; iwconfig eth0 txpower off channel 0 ; 
while killall wpa_supplicant; do echo 'Killing wpa_sup'; done ; killall
udhcpc ; wpa_supplicant -i eth0 -c /etc/wpa_supplicant/wpa_supplicant.conf
-D wext -B; sleep 10; udhcpc"

Now it is working every time.
I am using 2008.latest (081004) and a linksys WAP54G accesspoint, running 
Firmware Version: 3.05.
in mixed mode, broadcast enabled,  encryption WPA-Personal, passphrase
without a space charachter in it.
( i am no sure if any of this matters, but it gives the settings with which
i have it working)

View this message in context: http://n2.nabble.com/-2008.9--Wifi-very-unreliable-tp1128409p1299065.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list