discouraged: projects.openmoko.org unmaintained?

Carsten Haitzler (The Rasterman) raster at rasterman.com
Mon Oct 6 00:19:07 CEST 2008

On Sun, 5 Oct 2008 18:17:07 +0200 "Martin Šenkeřík" <martinsenkerik at gmail.com>

> I am using projects without any problems. Yes I use svn, I use news, I
> use releases, forum... Everything works. When posting public key, you
> have to wait a little bit, as it is maintained by cron script.
> If it still doesn't work, check if you entered correct key. At first I
> have some trouble with it, but now it's ok.
> Give it one more try ;-)

this is a problem that happens often enough - projects.om needs a a reboot i
think (i think that was the fix of last resort last time), but this has
happened every now and again and will keep happening as i understand its some
issue with pam sometimes and ssh and maybe mysql or something - not sure, but
the result is that for hours or days you'll be stuck unless you file a trac
ticket with om's admin team - and then they need to get around to it.

as such i moved illume off projects.om myself after yet another incident of
this (which basically meant for hours i was stuck not being able to work as i
couldn't build an update to test as OE feeds off public svn and i couldn't
commit my changes and up the svnrev to rebuild and test on the device). but i
have the luxury of having a rather hefty and well maintained svn server on
enlightenment.org to use - which i also have admin access too (which to date
has been up continually 24/7 without hassles). it also made sense that illume
can track efl and e much better being in the same spot and building with the
same srcrev thus staying in sync. but that's me :)

> Martin
> On 10/5/08, Javi Roman <javiroman at kernel-labs.org> wrote:
> > Hi all,
> >
> >  I have just created a project in projects.openmoko.org. I solved the
> >  "Permission denied (publickey)" message, with the public key solution,
> >  nevertheless I am unable to log into my ssh account, and unable to
> >  checkout my project. I have looked for solutions in google and I have
> >  run into this thread:
> >
> >  http://kerneltrap.org/mailarchive/openmoko-devel/2008/8/22/3034484
> >
> >  "this is a common problem with projects.om.org - ssh+svn hangs ....
> >  and the solutions bandied about have been "use google code or
> >  sourceforge etc."
> >
> >  Please, is it really true that projects.openmoko.org is unusable?
> >
> >
> >
> >  --
> >  Javi Roman
> >
> >  _______________________________________________
> >  Openmoko community mailing list
> >  community at lists.openmoko.org
> >  http://lists.openmoko.org/mailman/listinfo/community
> >
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

------------- Codito, ergo sum - "I code, therefore I am" --------------
The Rasterman (Carsten Haitzler)    raster at rasterman.com

More information about the community mailing list