Echo issue on OM2008.08 solved

Al Johnson openmoko at
Tue Oct 7 10:19:00 CEST 2008

On Tuesday 07 October 2008, Michael 'Mickey' Lauer wrote:
> Fwiw, I'm now experimenting with slightly less aggressive settings for
> noise reduction and echo cancelling, since some users complained about
> audio being too choppy.
> Trying now with:
>         c.append( '@ST="-26"' ) # audio side tone: set to minimum
>         c.append( "%N028B" ) # Long Echo Cancellation: active, -6db
>         c.append( "%N0125" ) # Noise reduction: active, -6db
> Does that make it worse or better?

That'll depend on the mixer settings among other things. You'll need to post 
the state file too if we're to report anything consistent.

More information about the community mailing list