[QtExtended] Snapshots? Yes, please!

Nishit Dave stargazer.dave at gmail.com
Wed Oct 8 15:48:51 CEST 2008

On Wed, Oct 8, 2008 at 6:33 PM, MartinG <gronslet at gmail.com> wrote:

> Hi all, just wanted to share my experience with QT Extended:
> 1) First off - I put [QtExtended] in the subject - hope this is okay.
> I have found it extremely convenient when others have done it, as it
> makes it easy to (quick)filter on subject. I would encourage other qt
> users to do the same.

Good idea, hope it is standardised across the list through regular chiding
of posters.

> The first time I tried to add my local wlan network, I really didn't
> understand the logic in the settings: First add wlan, then add
> networks.
> To add new networks, I need to a) select wlan, b) Options->wlan
> detection, c) wait for autoscan to end, d) options-> add new
> networks..., e) select new network.
> Okay, it works, but is it the best way? Am I doing anything wrong here?

I will try connecting to wlan tonight.  However, I have not been able to get
a successful internet connection through usb0, although the setup is the
same as I had under OM2008.x.  That is, Freeproxy on my Windows XP laptop
bridging the otherwise uncrossable chasm between the corporate lan and the
FR, alternating between OpenDNS and under resolv.conf,
declaring environment proxy variables under both SSH and bash, etc.

Has anybody faced a similar issue and resolved it?

> Main issues:
> 7) volume/mic not properly adjusted when making a call: other part
> can't hear me, and I get too much noise to call it okay.
> I tried the gsmhandset.state provided by Franky (attachment to "Re:
> one day usage of qtextended"), but it didn't really solve the problem
> for me. Manually tweaking mic1/2 (and others) in 'alsamixer' during a
> call (usb, ssh) convinced me that it really can be done, but it is
> really hard to find the correct ratios.

I think if someone even works out why the headset requires speakerphone mode
to be set, and which too only works halfways, that would be a big leap
forward.  The interference problem is a hardware bug, and looking at the
history, it may be one of the hardest ones to be solved through software.

> 12) Great to see ppp support in the lates mwester kernel
> (uImage-gta02-g291a9d50_mwester-stable.bin)! Too bad I didn't manage
> to get it working. Anyone had any luck? Do I really have to tweak all
> those /etc/* files?

Did you try GPRS? Where and how did you specify the APN?  I can't figure it
out either.

> 15) Terminal: The "Back" button doesn't seem to work. Choosing
> Options/Exit does the trick, but gives an error: "Application
> terminated: Terminal was terminated due to application error."

That is rather cosmetic.  What really bugs is those duplicate calls and

> 16) Any timeframe on a working AGPS mapping software with
> autodownloadable maps....?

Sadly, all great software currently uses pygtk.  The developers might not
want to do it under QT and their licenses...I hope I'm sadly mistaken here.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081008/229e96fb/attachment.htm 

More information about the community mailing list