[Qtextended] Kernel modules from mwester

Nishit Dave stargazer.dave at gmail.com
Thu Oct 9 13:19:24 CEST 2008


I am using the current kernel for qtexended on FR available from mwester.  I
also downloaded the minimal kernel module set from

The version of the module set and the kernel seems to be matching, but after
extracting the modules on my system, I now have two directories under
/lib/modules (as I had expected): 2.6.24 (the original kernel) and
2.6.24mw-g291a9d50 (the minimal module set).

My question is if I was actually supposed to install the module set, and if
so, whether they would be in use, and what difference they are supposed to
make.  The file names therein match the module names inside the kernel, but
the sizes are obviously smaller, so they weren't meant to be a replacement.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081009/47f84a59/attachment.htm 

More information about the community mailing list