[Qtextended] Roadmap2 - invalid tar magic while installing

Nishit Dave stargazer.dave at gmail.com
Thu Oct 9 14:48:02 CEST 2008


I am trying to install the Roadmap application from
http://www.onkelinx.com/qtopia.on.neo/?page_id=4 and on my Freerunner, and
am following instructions given therein.  However, when I do this:

tar -xvpf roadmap2.tgz

I get an error message:

tar: invalid tar magic.

I have also tried it with tar -xvf roadmap2.tgz, but still the same result.

I have tested the downloaded file with 7-zip and it seems to be OK.  I had
read somewhere on a forum that the version of tar shipped by busybox
(v1.16.1?) is broken.  Is that the case here?  Where can I find an unbroken
version for Qtextended?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081009/cb9c72df/attachment.htm 

More information about the community mailing list