[Qtextended] Roadmap2 - invalid tar magic while installing

William Kenworthy billk at iinet.net.au
Thu Oct 9 15:00:14 CEST 2008

When this happened to me (different file, but principle is the same), I
found the invalid tar magic occurred quite a way into the file so most
of it uncompressed ok.  To complete it, I uncompressed it on my desktop
then rsynced the two trees.


On Thu, 2008-10-09 at 18:18 +0530, Nishit Dave wrote:
> Hi,
> I am trying to install the Roadmap application from
> http://www.onkelinx.com/qtopia.on.neo/?page_id=4 and on my Freerunner,
> and am following instructions given therein.  However, when I do this:
>         tar -xvpf roadmap2.tgz
> I get an error message:
>         tar: invalid tar magic.  
> I have also tried it with tar -xvf roadmap2.tgz, but still the same
> result.
> I have tested the downloaded file with 7-zip and it seems to be OK.  I
> had read somewhere on a forum that the version of tar shipped by
> busybox (v1.16.1?) is broken.  Is that the case here?  Where can I
> find an unbroken version for Qtextended?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
William Kenworthy <billk at iinet.net.au>
Home in Perth!

More information about the community mailing list