[qtextended] After 4 days...

Jelle De Loecker skerit at kipdola.com
Thu Oct 9 18:27:46 CEST 2008

What vesion did you use?

I could not install the "stable" one, as I didn't want the echo problem. 
Hearing EVERYONE say "I can hear myself" as if there's something I can 
do about it, is very annoying.

After I installed QTExtended I tried a few settings. I tried activating 
the "wheel" thing. It crashed. And it didn't want to start qtopia again. 
I had to reflash.
Second time I pressed the "telephone" icon on the main screen. It 
crashed. It didn't want to start qtopia again. I was at work, so I 
couldn't reflash, I just deleted a few files and it came back.

Now I come home and I see my phone is shut off. I try to start it again, 
but it does absolutely nothing. Nothing! It's as if it's bricked.

Then I plugged in my USB cable and I saw it boot. Although, qtopia 
didn't want to start again.

When I remove the cable and shut the phone off again (even though it 
never really boot up) it won't start by pressing the button again.

I guess I'll have to reflash.... again! It's a shame, beyond these 
unbelievably bad crashes it's really very easy & fast to use.

/Met vriendelijke groeten,/

*Jelle De Loecker*
Kipdola Studios - Tomberg

Paul schreef:
> I must say I am quite pleased with the Freerunner and QTextended.
> Battery life is quite good (much more than 1 day). Do note I don't call 
> much and don't play around with wifi/gprs/gps at the moment.
> I noticed that plugging in the headset (while in the car for handsfree 
> phone) or listening to music makes the FR switch to "plugged in" mode, 
> and unplugging the headset did not switch the FR back to "unplugged".
> Did more people notice this?
> Paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081009/057620ab/attachment.htm 

More information about the community mailing list