[qtextended] After 4 days...

Paul paul at nlpagan.net
Thu Oct 9 18:55:47 CEST 2008

Jelle De Loecker wrote:
> What vesion did you use?

Qtextended 4.4.2 and uImage-gta02-g291a9d50_mwester-stable.bin

> I could not install the "stable" one, as I didn't want the echo 
> problem. Hearing EVERYONE say "I can hear myself" as if there's 
> something I can do about it, is very annoying.

I heard today that turning down the speaker volume should fix this 
somewhat. Problem is that, after a reboot, this is set to max again. I 
intend to have a look at some files and see if I can incorporate a dirty 
hack for the time being, to fix this. No promises that this will bring 
anything, though.

> After I installed QTExtended I tried a few settings. I tried 
> activating the "wheel" thing. It crashed. And it didn't want to start 
> qtopia again. I had to reflash.

I know about the wheel not working. I reflashed also, but learnt later 
that hitting the AUX button would have fixed the problem. You live and 

> Second time I pressed the "telephone" icon on the main screen. It 
> crashed. It didn't want to start qtopia again. I was at work, so I 
> couldn't reflash, I just deleted a few files and it came back.
> Now I come home and I see my phone is shut off. I try to start it 
> again, but it does absolutely nothing. Nothing! It's as if it's bricked.
>   ...
> I guess I'll have to reflash.... again! It's a shame, beyond these 
> unbelievably bad crashes it's really very easy & fast to use.

Too bad you're experiencing all that crap!

Maybe try an older image like 4.3.2 ? (Just an idea, I own the 
freerunner for almost a full week now...)

> /Met vriendelijke groeten,/
En vriendelijke groeten terug...

Good friends are good for your health.
-Irwin Sarason

Running on Mandriva Linux 2008 and Ubuntu 8.04

More information about the community mailing list