[qtextended] After 4 days...

Paul paul at nlpagan.net
Thu Oct 9 19:31:17 CEST 2008

> I heard today that turning down the speaker volume should fix this 
> somewhat. Problem is that, after a reboot, this is set to max again. I 
> intend to have a look at some files and see if I can incorporate a dirty 
> hack for the time being, to fix this. No promises that this will bring 
> anything, though.

Right. No fix, since I don't see a place where I could grab it in the neck.
I did find that the phone volume setting is in 
/home/root/Settings/Trolltech/Phone.conf. Somehow, after a reboot, the 
setting of this file is not used and implemented, but some default 
setting is used.

I found the default Qtopia Phone.conf and played around with that, but 
to no avail.
After a reboot the speaker volume is at 127 (max), not at 90 (which is 
in the Phone.conf in $HOME/Settings/Trolltech/Phone.conf). After just 
looking at the setting, Phone.conf is updated already, overwriting the 
preferred setting.


Good friends are good for your health.
-Irwin Sarason

Running on Mandriva Linux 2008 and Ubuntu 8.04

More information about the community mailing list