[qtextended] After 4 days...

Nishit Dave stargazer.dave at gmail.com
Fri Oct 10 08:55:49 CEST 2008

On Fri, Oct 10, 2008 at 11:57 AM, Devendra Gera <gera at theoldmonk.net> wrote:

> On Thu, 09 Oct 2008, Jelle De Loecker wrote:
> > What vesion did you use?
> >
> > I could not install the "stable" one, as I didn't want the echo problem.
> > Hearing EVERYONE say "I can hear myself" as if there's something I can
> > do about it, is very annoying.
> I've had that happen to me sometimes since yesterday and I figured out
> why. When I answer calls, the phone sometimes automatically jumps to (or
> starts the cal in) speakerphone mode. Click Options->Headset fixes the
> echo. Mildly annoying sure, but nothing that understanding friends can't
> live with :)

To the OP:

I have posted two .state files sometime back, but the message still awaits
moderator approval.  If it does not get through, try changing the settings
mentioned here:
under Alsamixer channel controls in /usr/share/openmoko/scenarios/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081010/1ec44c16/attachment.htm 

More information about the community mailing list