[FSO] latest upgrade disabled my phone

Michael 'Mickey' Lauer mickey at openmoko.org
Sat Oct 11 07:47:53 CEST 2008

Dear Rhn,

I don't know what's wrong, but let me suggest that you do not
unconditionally opkg update && opkg update when you're on an unstable
distribution. In contrast to Debian, where millions of eyes are looking,
an Openmoko unstable distribution is _really_ unstable.

I suggest individually updating packages if you think there's
interesting fixes for you.

Sorry I can't be of more help.


More information about the community mailing list