Nishit Dave stargazer.dave at gmail.com
Sun Oct 12 13:06:56 CEST 2008

On Sun, Oct 12, 2008 at 3:32 PM, julien cubizolles <j.cubizolles at free.fr>wrote:

> Everything phone-related is so far working smoother and faster with
> qtextended but I can't get wifi to work.
> I created a wlan connection in the Internet application and tried the
> WLAN Detection function but it didn't see my home wlan even though it
> appears in "iwlist eth0 scan".

More technical information needed.

> Also, is there a way to switch off the wifi antenna from the gui ? I
> can't find a "Power off wifi" like there is for bluetooth.
There seems to be none, but going by the internet settings gui, where you
tap to go online, the antenna must be getting switched off in offline mode -
if you selected 'connect on demand'.

You can put it to offline mode and test with ifconfig -a.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081012/829ca40f/attachment.htm 

More information about the community mailing list