FBReader now working on the FreeRunner

Risto H. Kurppa risto at kurppa.fi
Sun Oct 12 23:30:24 CEST 2008

On Mon, Oct 13, 2008 at 12:19 AM, Michael Sheldon <mike at mikeasoft.com> wrote:
>  I had set the default spacing to 3.0 (which should be fine); however
> it turns out that the options dialog only allows up to 2.0, so if you
> view the options dialog then click "OK" it resets the spacing to 2.0.
> I've now fixed this so the options dialog will let you select anything
> up to 4.0. Just install the updated package available here:
> http://mikeasoft.com/~mike/openmoko/fbreader_0.8.2a-r7+elleopatches_om-gta02.ipk

Wow, this is fast - and the fix works. Thank you!!
FBreader inspired me to install evince to download PDF's required for
studies on Freerunner :)


| risto h. kurppa
| risto at kurppa dot fi
| http://risto.kurppa.fi

More information about the community mailing list