Flashing in (K)Ubuntu Linux 64bits

Vasco Névoa vasco.nevoa at sapo.pt
Thu Oct 16 18:22:35 CEST 2008

That's very strange to me... I've got Ubuntu 64bits, and no such problems.
I just turn on the FR in the NOR bootloader (AUX->POWER, not  
POWER->AUX), and then go right ahead and use dfu-util without having  
to specify the device number... if the machine does not detect it,  
relaunch dfu-util.
Maybe you guys have some USB hardware inside your machines that is  
capable of DFU (weird, but possible on laptops)... try "dfu-util -l"  
without the FR plugged in.

Citando Patrick Beck <pbeck at yourse.de>:

> Hello jotalix,
> i think you have the same problem as me, when i start to flash my
> Freerunner. dfu-util has detected two devices (./dfu-util -l) so i have
> to select one with the parameter --device. For example =>
> ./dfu-util -a rootfs --device listed-id -R -D image.rootfs
> with kind regards
> Patrick
> Am Donnerstag, den 16.10.2008, 04:13 -0700 schrieb jotalix:
>> Kubuntu, 64bits
>> Hi,
>> I am able to browser inside Neo Freerunner gta02, i do ssh
>> root at, and do whatever i need inside.
>> But i want to flash it to a recent version, and here comes the problem, i
>> can only use dfu-util with my Neo on bootloader ,and while on bootloader
>> kubuntu dont recognize it as a USB device whatever,... so how can it be
>> possible to flash it?
>> best regards,
>> jotalix

More information about the community mailing list