[OSX] AJZaurusUSB bug fix project

Peter Neubauer peter at neubauer.se
Mon Oct 20 09:00:43 CEST 2008

I tried the new version and noticed that directly after the install I
got the interface coming up repeatedly when I plugged/unplugged the FR
in the networking preferences. However, after restart, only the first
time I get the interface coming up connected, upon
unplugging/reconnecting the USB cable nothing happens, until I restart
my Laptop for another working on time connection.

Is that the current state of affairs or am I missing something?


GTalk:        neubauer.peter
Skype        peter.neubauer
ICQ            18762544
Phone       +46704 106975
LinkedIn   http://www.linkedin.com/in/neubauer
Twitter      http://twitter.com/peterneubauer

http://www.neo4j.org     - New Energy for Data - the Graph Database.
http://www.ops4j.org     - New Energy for OSS Communities - Open
Participation Software.
http://www.qi4j.org        - New Energy for Java - Domain Driven Development.

On Sun, Oct 19, 2008 at 5:32 PM, Dr. H. Nikolaus Schaller
<hns at computer.org> wrote:
>> Here is the main link:
>> http://www.handheld-linux.com/wiki.php?page=AJZaurusUSB
>> Sources:
>> http://www.dsitri.de/download/AJZaurusUSB-0.5.4-src.tgz
>> Please ask if you need support for debugging.
> I noticed that there was a bug in the installer package - so you
> probably won't have had any installtion result.
> Please look if you find the AJZaurusUSB.kext on the root level on your
> Mac (ls -l /). In that case, please
> delete and use the new installer.
>> http://www.dsitri.de/download/AJZaurusUSB-
> Nikolaus
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list