one day usage of qtextended

Marx margo.koppelmann at
Mon Oct 20 15:56:28 CEST 2008

I tried qtextended and I really like it. I even got WIFI working using only
the GUI . And I have no problems with sound during calls.

But there are also some problems. Mostly the same as Franky described.

Franky Van Liedekerke wrote:
> - first of all: battery life seems to be ok, after one day the battery
> meter was still at 80%. Nice!
That is with using suspend? I charged the phone fully and turned the suspend
off. After about 8 or 9 hours (I didn't do anything with the phone during
that time, except one wake-up alarm) it said that the battery is extremely

Franky Van Liedekerke wrote:
> - echo issue: with my alsa state file, no issue anymore
No problems, even without updating the alsa state file.

Franky Van Liedekerke wrote:
> - gsm suspends/unsuspends fine (for calls and sms's too)
My phone didn't wake up from suspend when a call came in. So I can't use the
suspend. Is there any fix or workaround for this?

And some more problems and questions:
- If suspended, the wake-up alarm goes off too late (It seems the alarm
starts as many minutes too late how many minutes before the expected alarm
time I set it. So if i set the alarm at 12:00 to start at 12:05 then it
actually starts 12:10 and if I set it at 12:00 to start at 12:30 then it
starts 13:00 etc). If not suspended, it goes off at the right time.
- The arrow keys on the on-screen keyboard don't work when using the
Terminal application. So I can't go up in the bash history.
- If a call arrives and I select "Send busy tone" it registers two missed
- First it didn't show any of my SIM contacts. They appeared after I
selected some other configuration from Server Widgets. And now they are
still here, even after I switched back to "Default QT Extended".
- As Franky said, after every call it plays a weird and loud sound. It's
really annoying. What is it? And why? Can I disable it?
- Same problems with mp3 playback as Franky described.
- So it's impossible to install any extra software? The default feed url
( shows 404 and just doesn't show any packages
in the package manager, although it shows them when viewing this url in a
web browser.
- Can I manually add something in the Applications menu? For example a short
cut to a bash script.
- What video formats can the Media Player play? I tried ogg, xvid and 3gp -
didn't play them.
- It's impossible to delete a file using a GUI?
- When editing notes using the Notes application it most times doesn't save
the changes when clicking Back. But few times it did. I don't know what I
did differently these times.

But otherwise it's quite good and I can (almost) use my Freerunner as an
everyday phone.
View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list