Is anyone from openmoko working on Bug #1841 (wsod)

Pietro "m0nt0" Montorfano monto84 at
Tue Oct 21 06:50:43 CEST 2008

Sarton O'Brien ha scritto:
> On Friday 26 September 2008 16:41:49 Petr Vanek wrote:
>> I use testing too but no luck :( , tried opkg upgrade right now and
>> just copied kernel version from wsod freerunner by ssh:
>> kernel-image-2.6.24 -
>> 3:2.6.24+gitr109+a1e97c611253511ffc2d8c45e3e6d6894fa03fa3-r2 -
>> is there any special procedure you follow? boot up with usb in/out?
>> suspend with usb in/out?
> ok ... there may be a few things ...
> I don't know what base system you installed but I used to use the raster 
> image. An opkg upgrade via testing worked but I had major issues. Extracting a 
> fresh asu build and updating had no such issues.
> [snip]

Any news? There were only suspend before that blocked me to use the FR
as a daily phone, solved that after 2 or 3 days now there is another bad
bug, the WSoD. After resuming the phone from a suspend which last more
than 10 or 15 minutes i have the WSoD. I've read that some days ago it
was fixed so i've downloaded and flashed the daily 2008.8-update
(20081020) but with no luck. Is there anything special to do?
I was wondering something like resetting glamo registers with a command
(eg. "echo -n 1 > /sys/glamo/reset_glamo_registers") to put in the
resume scripts or a final solution of this bug.
If i can help providing logs or testing just ask.

Thank you very very much


More information about the community mailing list