[Debian] installer script

Shawn "prjktdtnt" Thompson mokowatch at projektenterprises.com
Tue Oct 21 10:16:53 CEST 2008

Matthew Lane wrote:
> Hey all,
> I'm trying to install Debian on the freerunner using the install.sh script.
> I keep getting stuck at Calling ioctl() to re-read partition table. and 
> then my script exits.  I've tried individually installing, but after the 
> "install" step the script fails to install.
> I've added a u-boot environment boot option to lower the clock to 
> 10,000,000 as instructed on the bug report here: 
> https://docs.openmoko.org/trac/ticket/1743
> After booting with this option, without going into suspend, and after 
> killing qpe:
> DASH_BINSH=false SD_PART1_FS=vfat ./install.sh all
> The script terminates after the partition stage.  I'm using a SanDisk 
> 8GB uSDHC card.
> I'm using the latest GTA02v5_and_up NAND u-boot.
> I think I remember seeing some more instructions, but I can't seem to 
> find them anywhere.  Anyone have an idea of how to proceed from here?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
Have you tried on the 512MB that the majority of FreeRunner's ship with?

More information about the community mailing list