[OM2008.8 - testing] - no desktop icons any more.

Benedikt Schindler BeniSchindler at gmx.de
Wed Oct 22 08:53:39 CEST 2008

thanks for the tip.
but it's not the problem that they are not configured any more.
All the desktop files are there. But they don't show up on the screen.

I crashed the hole enlightment once. and enlightment gaves me a standard 
so i had a normal standard desktop on the freerunner. (was funny, but 
the keyboard just didn't work right anymore)
and there the icons where all in the menue at the places where they belong.


It didn't work by me. ... but it's not the high priority task. to see my 
applications again is more important.

i thought of the groups like that:

unstable :  just compiling every day the latest git trees. (no mater 
what's happening in there)
testing :  managed tree. where a human person puts in things that he 
tested as functional version. (to see if it is realy functional)
stable : really tested tree.

but there seems to be no person who is responsible for the testing tree.
Because that person would have taken back the changes that really kills 
that tree.
or would have taken down the hole tree !!!!

@openmoko: how is it possible that there is a tree still online after 6 
days that is known for killing the phone?
(i mean it's a "no boot possible anymore" bug and not a "sudoku didn't 
work anymore" bug ;) )



i think i will test the unstable feed now ... maybe there are some issue 
solved yet ... and maybe there is the new kernel with faster nand read :)

i'll give you a hint if it changed something.


nickd schrieb:
> Icons are also kept in /usr/share/applications so mount a jffs image on 
> loopback and copy them across. The only thing I can suggest for the 
> illume problem (clock,battery,signal widgets) is that you run illume 
> config and disable and enable them until it looks right...
> -Nick
> Benedikt Schindler wrote:
>> hi,
>> is someone on the testing tree of the 2008.8 distro, and solved the icon 
>> problem yet?
>> i upgraded to the latest testing 2008.8 packages.
>> I know that there is a problem with the splash screen at boot up, that 
>> isn't solved yet.
>> so i disabled the boot screen (btw: that saves 10 seconds boot time)
>> But now i don't have any desktop icons.
>> also the clock-, battery- and signal-panel is at one place now.
>> i restored the old "~/.e" directory but that didn't changed anything.
>> some ideas?
>> thx beni
>> _______________________________________________
>> Openmoko community mailing list
>> community at lists.openmoko.org
>> http://lists.openmoko.org/mailman/listinfo/community
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list