[debian/zhone] Send an SMS

Neil Jerram neiljerram at googlemail.com
Fri Oct 24 22:31:55 CEST 2008

2008/9/30 Neil Jerram <neiljerram at googlemail.com>:
> 2008/9/27 Jan Luebbe <jluebbe at lasnet.de>:
>> On Fri, 2008-09-26 at 19:42 +0100, Neil Jerram wrote:
>>> 2008/9/26 Michael 'Mickey' Lauer <mickey at openmoko.org>:
>>> > Oh, the testing UI. Yes, you can send messages with that one as well.
>>> > Push 'Messages', then chose a contact from your SIM, then compose your
>>> > message, then it's going into the outbox and will be sent.
>>> Hm.  I couldn't make anything like that work.  I'll try again though
>>> if/when I have Debian installed again.
>> In messages you need to push the button in the middle, then you will get
>> a small menu.
> I'm afraid I'm still not seeing / understanding this.
> Here is what I'm getting as the messages screen:
> http://www.ossau.uklinux.net/msgs.jpg (with personal information
> blacked out).
> Where am I supposed to press?

I finally worked out what I was missing here.  So for anyone else in
the same bemused state: you have to have some SIM contacts!

If you have (like me) mostly been using Qtopia, in its default mode,
then your Qtopia contacts will NOT have been copied to the SIM, and
hence they won't show up in Debian.  To fix this, select each contact
in Qtopia, then Options, then Export to SIM.


More information about the community mailing list