pythm error

Giovanni pino.otto at
Wed Oct 29 17:39:56 CET 2008

I installed pythm on my OM2007.2, but I get the following error:

root at om-gta02:~# pythm-bin

(pythm-bin:1711): Gdk-WARNING **: Connection to display localhost:10.0
appears to be untrusted. Pointer and keyboard grabs and inter-client
communication may not work as expected.
Traceback (most recent call last):
  File "/usr/bin/pythm-bin", line 14, in <module>
  File "/usr/bin/pythm-bin", line 8, in main
    from pythm import startPythm
  File "/usr/lib/python2.5/site-packages/pythm/", line 1, in
    from pythm import *
  File "/usr/lib/python2.5/site-packages/pythm/", line 1, in
    import gtkgui
  File "/usr/lib/python2.5/site-packages/pythm/gtkgui/", line 1,
in <module>
    from pythmgtk import *
  File "/usr/lib/python2.5/site-packages/pythm/gtkgui/", line 6,
in <module>
    from pagelist import *
  File "/usr/lib/python2.5/site-packages/pythm/gtkgui/", line 4,
in <module>
    from pythm.backend import Signals
  File "/usr/lib/python2.5/site-packages/pythm/backend/", line 1,
in <module>
    from backend import *
  File "/usr/lib/python2.5/site-packages/pythm/backend/", line 2,
in <module>
    from threading import Thread,Lock
ImportError: No module named threading
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list