New home for the New FDOM

Vasco Névoa vasco.nevoa at
Thu Oct 30 12:07:48 CET 2008

I've also tried FDOMizer yesterday, and I had to patch it by hand in a  
few cases. Mainly, I had to update a few download links from .

Citando Jonathan Schultz <jonathan at>:

> I just tried updating my FDOM using FDOMizer from the 20080927  
> version and have had some gains but a few losses and problems.
> Some of the applications work but others (notably GnuChess and  
> Openmoocow) don't.  In particular GnuChess just goes and consumes  
> all available CPU without apparently doing anything.  OpenMooCow  
> doesn't appear to do anything either but at least doesn't take any  
> CPU time.
> I'm guessing here but I'd think that all those forced dependencies  
> are likely to be causing problems.  For example I only have gtk+ v  
> 2.10.14-r2 instead of 2.12.11;  libglib-2.0.0 v instead  
> of 2.16.4; libcairo2 v 1.4.10-r0 instead of 1.6.4.  Should I be  
> using a different repository here?
> There were a couple of files that the script attempted to download  
> from angsgtrom that weren't available.  Curiously enough the files  
> that are available are older versions than those requested by the  
> script.  These are:
> There was something funny about the rc.local file, which the script  
> update-rc.d expected to find in /etc/init.d but which were in /etc   
> I copied it then re-ran update-rc.d and things looked a bit better.
> I suspect that I'd be better off abandoning the FDOMizer script and  
> reinstalling the latest version, which seems a pity because update  
> scripts are a great idea.
> Cheers, Jonathan

More information about the community mailing list