gsm and freerunner

François Rigaudie ifzen at
Thu Oct 30 14:27:10 CET 2008

Same problem for me.
I could only fix once in Ireland but never in Paris where I live. After the first fix two weeks ago my FR could never do it again in France. 

I let it run for more than an hour. 

My FR has the tiny capacitor in it's Micro SD slot and I also tried it without any SD Card in it. 

None of this worked.

So bad :(

De : Guglielmo Dapavo <guglielmo at>
À : List for Openmoko community discussion <community at>
Envoyé le : Dimanche, 26 Octobre 2008, 13h52mn 36s
Objet : gsm and freerunner

Looks like the gsm chip on the freerunner stopped working, I cannot 
register anymore to the network, tried resetting to the latest kernel 
and rootfs from 2008.9 and tested several sim cards but I cannot get a 
network registration anymore, what should I do to confirm it is an 
hardware problem?


Openmoko community mailing list
community at

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list