Do others have sound on Debian?

Fox Mulder Quakeman1 at
Mon Sep 1 11:18:58 CEST 2008

I have sound with Debian.
After first installation i also thought that sound doesn't work at all.
But after some tests i found out that just not all apps seems to work
with sound.
Firstly in the default installation only alsa is supported, no oss or
pulseaudio. But even not all apps with alsa support works for me. I
tried mpg123 but this never worked. I only get some error messages after
a few seconds. Than i tried mpgx which freezes every time i try to load
a mp3 file. After that i tried the most basic alsaplayer which works as
my first sound app. Audacious/qmmp/mplayer also plays mp3 as well for
me. But i had to pull up the mixer levels to hear anything. Below ~90%
mixer level i can't hear anything.
After installation of the "alsa-oss" oss-wrapper module i could also use
the oss output of the audio apps.


Michele Renda wrote:
> Hi Sven
> No, you are not the only to have this problem. I have the same problem too.
> I am working in something to solve something else then I want to try to
> have a look on it.
> Good lucky
> Michele
> 2008/8/31 Sven Bretfeld <sven.bretfeld at>
>     Hello
>     Since I got no answer to yesterdays question, I wonder if I'm the
>     only one to have that problem.
>     Do you others who run Debian on the Freerunner have sound? What have
>     you done to get it working?
>     Thanks for help
>     Sven
>     _______________________________________________
>     Openmoko community mailing list
>     community at <mailto:community at>
> ------------------------------------------------------------------------
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list