illume-config-illume on 2008.8-updates

yves mahe ymahe at
Mon Sep 1 15:25:33 CEST 2008

yves mahe wrote:
> yves mahe wrote:
>> I need to do : opkg -force-overwrite install 
>> After a reboot and even with "export QTOPIA_NO_VIRTUAL_KEYBOARD=1" in 
>> /etc/X11/Xsession.d/89qtopia , I get no illume's keyboard nor tools icon 
>>   in the upper left corner.
> After rm -rf ~/.e/e/config/illume as said by Rasterman [1], the tools 
> icon (wrench) appears and is functional but always no illume's keyboard.
> [1]: 
> Yves Mahé

I spoke too quickly : I did'nt see that illume-config has now a new 
option : Keyboard which default is None. Choosing Default activate the 
illume's keyboard.

Thanks Raster

To resume on 2008-8 update :

1. opkg install -force-overwrite install
2. opkg install illume-config (get qwery button)
3. echo 'E_PROFILE="-profile illume"' > /etc/enlightenment/default_profile
(switch to the illume profile from asu)
4. rm -rf ~/.e/e/config/illume
5. add "export QTOPIA_NO_VIRTUAL_KEYBOARD=1" in
 >> /etc/X11/Xsession.d/89qtopia
6. Reboot

It should work
Yves Mahe

More information about the community mailing list