debian/apm/apmd - experimenting

Fox Mulder Quakeman1 at
Mon Sep 1 22:19:53 CEST 2008

Hehe you got me.
Now i see that i forgot to chmod +x the scripts. :)

I tried it again and the scripts are executed as expected.

Only problem is that after one suspend/resume cycle it doesn't go into
suspend (with zhone and power button) anymore until i reboot. But i
think i read about this problem in other mails, so i have to search a
bit more for a solution. :)


Cédric Berger wrote:
> On Sun, Aug 31, 2008 at 13:41, Fox Mulder <Quakeman1 at> wrote:
>> I don't know which one is better, but after a short test with apm -s i
>> found out that the script in the suspend.d dir is not executed at
>> suspend. :/
> These scripts worked well for me (tested on trolltech's qtopia), but
> it failed when I first tried (oops partition table gone again...).
> => I guess that was because I had not set execution rights on the
> script files. After I did, it worked.
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list