Om2008.8 - latest update - FR suspends after 30 secs - unconditionally

Torfinn Ingolfsen tingox at
Mon Sep 1 23:58:07 CEST 2008


On Mon, Sep 1, 2008 at 12:51 PM, Ole Kliemann
<ole-om-community-2008 at> wrote:
> Yes, seems to be the screensaver. Switch it off with `xset s off'. But

Thanks. Using
DISPLAY=:0 xset s off

(via ssh) works.

> it seems to disable suspend completely, no matter what you set in
> settings.

Interesting - if i turn the screensaver off, then on again, 'xset q'
now reports:
root at om-gta02:~# DISPLAY=:0 xset s on
root at om-gta02:~# DISPLAY=:0 xset q
Keyboard Control:
  auto repeat:  on    key click percent:  0    LED mask:  00000000
  auto repeating keys:  00ffffffdffffbbf
  bell percent:  50    bell pitch:  400    bell duration:  100
Pointer Control:
  acceleration:  2/1    threshold:  4
Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  600    cycle:  600
  default colormap:  0x20    BlackPixel:  0    WhitePixel:  65535
Font Path:
Bug Mode: compatibility mode is disabled
DPMS (Energy Star):
  Display is not capable of DPMS
Font cache:
  Server does not have the FontCache Extension

It now seems like the screensaver timeout is set to 600 (seconds?).
Torfinn Ingolfsen

More information about the community mailing list