Abdelrazak Younes younes at lyx.org
Tue Sep 2 00:20:28 CEST 2008

Vinc Duran wrote:
> On Mon, Sep 1, 2008 at 3:05 PM, Abdelrazak Younes
> <younes at lyx.org
> <mailto:younes at lyx.org>> wrote:
>     <snip>
>     Hello,
>     I must be blind but I can't find a GUI way to setup the Wifi with Latest
>     QTopia-4.3.2. Am I really blind or there is none?
>     Abdel.
> Hi Abdel, I'm using 4.3.2 2008/8/28 from qtopia.net <http://qtopia.net>
> on my FreeRunner.
> I have a couple of wireless networks I'd like to use. The one that's
> easiest is completely open and uses MAC addresses for authentication. To
> connect to that I press white Q in the green box, that takes me to Main
> Menu. In the lower left is crossed screw driver and double open wrench,
> or Settings. I scroll down about one screen to Internet. In Internet I
> choose Options, then New, then Wireless LAN, On this open LAN there's
> only the name of the connection to set. If I read the Help correctly
> it's best (for me) to also choose Managed and Always Online. When I get
> back to Internet it's connecting. I then go to Applications and Terminal
> and I can ping a public server by name and I'm on the Internet.
> Once there I can't do anything. :-) I don't have a browser or anything
> and the Package Manager crashes on me as it's connecting to Qtopia.net
> but that's for another email or help request.
> I have had no success using this process to connect to a WEP network.
> Haven't tried WPA yet.

Hi Vinc,

I managed to find to find settings for WPA PSK TKIP, I put there my ssid 
and password. But still no luck... I am confused about the relationship 
between scanned WiFi network were my network appears and the place where 
I configured the network properties... These settings do not seem 
connected... weird user interface in any case.

> Hope that helps,

A bit yes :-)

Going to sleep...


More information about the community mailing list