Freerunner won't charge, and won't start anymore due to out of power

Natanael Arndt NatanaelA at
Tue Sep 2 16:29:07 CEST 2008

Am Dienstag, 2. September 2008 schrieb Paul V. Borza:
> I've flashed the updated 2008.8 on my Freerunner, and then left it for a
> couple of days without turning on.Yesterday I've tried to turn it on: it
> starts, the Openmoko logo appears, and then it suddenly turns off.
> I think this is because of the battery that is already out of power.
> However, I've tried connecting the Freerunner to the USB for more than 12
> hours, but the battery won't charge - or at least I think it's not
> charging, because whenever I turn it on, the same out of the blue shutdown
> happens.
> Has anyone got a similar behavior?
> Should/is the Neo charging when is turned off and connected to the PC?
> I can't use it right now, because it won't even boot, because during boot,
> it shuts down.
> Thanks.

The Neo isn't charging, when it is turned off.
But you can try to (1.) remove the battery and (2.) plug the usb in (wall 
charger) and then (3.) insert the battery. (4.) The FreeRunner should boot.
For me it also booted once without battery, but somewhere in the wiki i've 
read that the usb power is not enoght for booting.

be blessed

E-Mail: NatanaelA at
Jabber/XMPP: natanael at
ICQ: 168210209
Skype: white_gecko

More information about the community mailing list