Freerunner won't charge, and won't start anymore due to out of power

Warren Baird photogeekmtl at
Tue Sep 2 16:42:11 CEST 2008

I've had better luck booting with the wall charger - I think it generates
slightly more current than most usb ports.   You might want to try that ---
if that fails, then I think a replacement battery might be your only option.



On Tue, Sep 2, 2008 at 10:05 AM, Paul V. Borza <paul at> wrote:

> I've flashed the updated 2008.8 on my Freerunner, and then left it for a
> couple of days without turning on.Yesterday I've tried to turn it on: it
> starts, the Openmoko logo appears, and then it suddenly turns off.
> I think this is because of the battery that is already out of power.
> However, I've tried connecting the Freerunner to the USB for more than 12
> hours, but the battery won't charge - or at least I think it's not charging,
> because whenever I turn it on, the same out of the blue shutdown happens.
> Has anyone got a similar behavior?
> Should/is the Neo charging when is turned off and connected to the PC?
> I can't use it right now, because it won't even boot, because during boot,
> it shuts down.
> Thanks.
> --
> Paul V. Borza
> _______________________________________________
> Openmoko community mailing list
> community at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list