Freerunner won't charge, and won't start anymore due to out of power

Bastian Muck bastian.muck at
Tue Sep 2 17:58:28 CEST 2008

Hash: SHA1
I had this problem, too. When it had this issue, i checked, if my
laptop find a usb device, and it did. the freerunner stays in uboot,
bis doesn't want to charge. but i have the impression, that it charges
with 100mA. That is not enough for running it, but the battery is
slowly charged, that after round about a half hour you can start it.
Then it starts and charges again.

Greetings Bastian

Paul V. Borza schrieb:
> I've flashed the updated 2008.8 on my Freerunner, and then left it
> for a couple of days without turning on. Yesterday I've tried to
> turn it on: it starts, the Openmoko logo appears, and then it
> suddenly turns off.
> I think this is because of the battery that is already out of
> power. However, I've tried connecting the Freerunner to the USB for
> more than 12 hours, but the battery won't charge - or at least I
> think it's not charging, because whenever I turn it on, the same
> out of the blue shutdown happens.
> Has anyone got a similar behavior? Should/is the Neo charging when
> is turned off and connected to the PC? I can't use it right now,
> because it won't even boot, because during boot, it shuts down.
> Thanks.
> -- Paul V. Borza <>
> ----------------------------------------------------------------------
> _______________________________________________ Openmoko community
> mailing list community at

Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla -

More information about the community mailing list