Freerunner won't charge, and won't start anymore due to out of power

Dan Leinir Turthra Jensen admin at
Tue Sep 2 20:24:32 CEST 2008

Tuesday 02 September 2008 Paul V. Borza wrote:
> I've flashed the updated 2008.8 on my Freerunner, and then left it for a
> couple of days without turning on.Yesterday I've tried to turn it on: it
> starts, the Openmoko logo appears, and then it suddenly turns off.
> I think this is because of the battery that is already out of power.
> However, I've tried connecting the Freerunner to the USB for more than 12
> hours, but the battery won't charge - or at least I think it's not
> charging, because whenever I turn it on, the same out of the blue shutdown
> happens.
> Has anyone got a similar behavior?
> Should/is the Neo charging when is turned off and connected to the PC?
> I can't use it right now, because it won't even boot, because during boot,
> it shuts down.
> Thanks.

  i thought due to all the people spreading the no charge when battery is dead 
meme that i'd need to get a wall charger, but a re-read of the battery page on 
the wiki provided me with a very simple (if slightly obscure) semi-fix:

1. Push and hold the AUX button
2. Plug in the wall charger
3. Select "Boot" in uboot
4. Wait while your phone boots up :)

..Dan // Leinir..

                          or no

                          - Piet Hein

More information about the community mailing list