Problem with usb cable: device descriptor read/64, error -110

Sarton O'Brien roguemoko at
Wed Sep 3 01:46:52 CEST 2008

On Wednesday 03 September 2008 02:49:58 sledgeas wrote:
> I am having the same problem as Kevin once had, now. I have immed
> reflashed my FR's om2007 with 2008 and kernel:
> tried these:
> from openmoko2008 update site:
> Om2008.8-gta02-20080826.uImage.bin - this one says bad kernel image
> these combinations work, (but the usb error is still there, error -110):
> Om2008.8-gta02-20080831.rootfs.jffs2
> testing-om-gta02-20080831.uImage.bin
> testing-om-gta02-20080902.uImage.bin
> gta02v5_and_up-u-boot.bin (Aug 26th)

OK, so it looks like you've tried a few combinations. It's still really hard 
to tell if you have used the right combination though and where the images 
actually came from.

You should be using images from here:

And from nowhere else (at least until you have something working).

If using those images doesn't work then it's sounding like some kinda hardware 

Good luck!


More information about the community mailing list