Duke Nukem 3D on Openmoko Neo

nickd blumph at gmail.com
Sat Sep 6 08:12:01 CEST 2008

I get that too running FSO MS2. Will let you know of my findings.


Dale Maggee wrote:
> I suspect that it won't run on 2007.2, because the accelerometers seem 
> to be broken.
> I get "Unknown Multivoc error code." when i try to run it in 2007.2.
> -Dale

More information about the community mailing list