Duke Nukem 3D on Openmoko Neo

Dale Maggee antisol at internode.on.net
Sat Sep 6 18:56:46 CEST 2008

Alexander Elbs wrote:
> On Sat, Sep 06, 2008 at 03:55:53PM +1000, Dale Maggee wrote:
>> I suspect that it won't run on 2007.2, because the accelerometers seem 
>> to be broken.
>> I get "Unknown Multivoc error code." when i try to run it in 2007.2.
> Hi,
> you need to kill pulseaudio. It seems to lock the sound device, e.g. mplayer
> doesn't work either.
> Mfg
> Alexander Elbs

thanks, but I still get the same error, although it seems to take longer 
to come up now, so we might be getting somewhere...

I'm stopping pulseaudio with: /etc/init.d/pulseaudio stop

doing 'ps aux | grep pulse' confirms that pulseaudio is stopped...

here's the full output:


Simple Duke Nukem 3D port for Openmoko

                   Duke Nukem 3D v1.4 - Atomic Edition
                   Copyright (c) 1996 3D Realms Entertainment

STUB: CONTROL_ClearAssignments (CONTROL_ClearAssignments, control.c:219)
Compiling: 'GAME.CON'.
Including: 'DEFS.CON'.
Including: 'USER.CON'.
Code Size:64840 bytes(1794 labels).
* Hold Esc to Abort. *
Loading art header.
Checking sound inits.
Unknown Multivoc error code.



More information about the community mailing list