Duke Nukem 3D on Openmoko Neo

Dale Maggee antisol at internode.on.net
Sat Sep 6 19:21:42 CEST 2008

Rafael Ignacio Zurita wrote:
> --- On Sat, 9/6/08, nickd <blumph at gmail.com> wrote:
>>> I get "Unknown Multivoc error code." when i
>> try to run it in 2007.2.
>> I get that too running FSO MS2. Will let you know of my
>> findings.
> Mh, weird, in a fresh install it works out of the box.
> Have you also tried to kill pulseaudio? Maybe another application
> like pulseaudio is bad to play duke with sound.
> Anyway, if you want to try without sound you need change the DOS 
> config file /home/root/.duke3d/duke3d.cfg:
>  - modify the line
> [Sound Setup]
> FXDevice = 0
>    with
> [Sound Setup]
> FXDevice = 13
> and that is all.
> Regards,
> Rafa
> --
> Rafael Ignacio Zurita
> Buenos Aires, Argentina

I tried killing pulseaudio with no luck, see my other message in this 

I changed the config file to turn off audio as suggested, and got a bit 
further, but still no luck:

Checking sound inits.
Checking music inits.
RTS Manager Started.
    Adding DUKE.RTS.
Using .RTS file:DUKE.RTS
Loading palette/lookups.


at which point the screen goes black and nothing happens for more than 5 
minutes. I have to open up a new terminal window and kill the duke3d 
process to get anything to happen.

could this be related to my accelerometer problems mentioned elsewhere 
(hexdump /dev/input/event2 and event3 gives me nothing)?


More information about the community mailing list