Illume compile problem

Holger Freyther zecke at
Mon Sep 8 02:31:13 CEST 2008

On Sunday 07 September 2008 21:55:50 Jean-Eric Cuendet wrote:
> Hi,
> When I try to compile Illume I have:
> Running autopoint...
> autopoint: *** Missing version: please specify in through a
> line 'AM_GNU_GETTEXT_VERSION(x.yy.zz)' the gettext version the package is
> using
> autopoint: *** Stop.

Is that supposed to be a native compilation or cross compilation? You can use[1] for a native build. It also has a mode to install dependencies 
for debian (and probably ubuntu) systems.



More information about the community mailing list